www.byzcath.org
Posted By: Administrator Test - 02/19/19 11:16 PM
Test 2019-02-19
Posted By: Administrator Re: Test - 02/21/19 02:58 AM
Test 2019-02-20
Posted By: Our Lady's slave Re: Test - 02/21/19 07:37 AM
Looks OK here biggrin
Posted By: Administrator Re: Test - 02/21/19 12:06 PM
Thanks. Over the next few day I will need to implement changes to undo the temporary fixes. I'll try to fully test them before leaving them.
Posted By: Administrator Re: Test - 02/21/19 03:10 PM
2019-02-21 10:10 AM ET - I undid the temporary fix needed to allow users to login, returning the configuration to normal. I was successfully able to logout, login and post. Hopefully, all will be well.

I will test the registration process later today.

If you experience any issues with the forum please let me know. You can email forum@byzcath.org if you can't send me a PM.

Thanks!
Posted By: Administrator Re: Test - 02/21/19 10:13 PM
2019-02-21 5:11 PM ET - There is still an issue with new registrations. The account is created and shows in the approval queue, but the user sees an error message after clicking "Create Account" and doe not receive the verification email. Investigating, but this may not be fixed today.
Posted By: Administrator Re: Test - 02/22/19 01:10 PM
2019-02-22 8:09 AM - The patch to fix the email issue for new registrants did not work. I registered the issue with the software designer. Will implement a fix when they provide guidance.

Everything else appears to be working correctly. If you encounter issues that do not involve emails sent from the forum, please post them or email them to forum@byzcath.org. Thanks!
Posted By: Administrator Re: Test - 02/22/19 03:31 PM
2019-02-22 10:30 AM - A fix to the email issue has been applied. Everything looks to be working normally. Will continue testing over the weekend as time permits.
© The Byzantine Forum